KSA (Riyadh) [neo-sa1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 02:39 UTC on 01 Aug 2019.
Posted 22 days ago. Aug 01, 2019 - 02:48 UTC
Identified
Since approximately 02:12 UTC on 01 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- KSA (Riyadh) [neo-sa1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted 22 days ago. Aug 01, 2019 - 02:22 UTC
This incident affected: KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1], Region Access [neo-sa1], Cloud Cockpit [neo-sa1], Lifecycle Management [neo-sa1], Web IDE [neo-sa1], Portal Service [neo-sa1], Mobile Services [neo-sa1]).