US East (VA) [cf-us10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Nov 26, 2019 - 12:16 UTC
Identified
Since approximately 11:00 UTC on 26 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (VA) [cf-us10]

Impact:
- Job Scheduler jobs will not run
Posted Nov 26, 2019 - 11:45 UTC
This incident affected: US East (VA) [cf-us10] (All Advisories [cf-us10]).