Europe (Rot) [neo-eu1] Planned Network Upgrade
Scheduled for Mar 7, 22:30 UTC  -  Mar 8, 01:30 UTC
Update
A network hardware upgrade that targets improved stability will be applied in the Europe (Rot) [neo-eu1] region of SAP Cloud Platform, starting from 07 March 2020, 22:30 UTC until 08 March 2020, 01:30 UTC. This maintenance activity is intended to prevent potential network capacity issues and increase network resilience.

During this timeframe, customers may experience intermittent issues with accessing their applications and performing life-cycle operations.
Posted Feb 14, 2020 - 08:11 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 14, 2020 - 08:08 UTC
Scheduled
A network hardware upgrade that targets improved stability will be applied in the Europe (Rot) [neo-eu1] region of SAP Cloud Platform, starting from 07 March 2020, 22:30 UTC until 08 March 2020, 01:30 UTC. This maintenance activity is intended to prevent potential network capacity issues and increase network resilience.

During this timeframe, customers may experience intermittent issues with accessing their applications and performing life-cycle operations.
Posted Feb 07, 2020 - 14:45 UTC
This scheduled maintenance affects: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).