[APJ Region] Planned Upgrade
Scheduled for Sep 7, 14:00 - 18:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted 9 days ago. Aug 10, 2018 - 13:44 UTC
Scheduled
Between 14:00 UTC - 18:00 UTC on 7 September 2018, an upgrade targeting enablement of high availability scenarios and databases migration will be applied in the China (Shanghai) [neo-cn1], Japan (Tokyo) [neo-jp1] and Australia (Sydney) [neo-ap1] regions of the SAP Cloud Platform.

During this period, customers will experience disruptions of Portal Service, Monitoring Service, SAP WebIDE Service, SAP Cloud Platform Internet of Things, Business Rules Service, Extensions Service, Software Logistics Service and the lifecycle operations such as starting and stopping applications.

SAP Cloud Platform Operations
Posted 9 days ago. Aug 10, 2018 - 13:15 UTC
This scheduled maintenance affects: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1]), Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1]), and Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1]).