KSA (Riyadh) [neo-sa1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:34 UTC on 28 Sep 2019.
Posted 21 days ago. Sep 28, 2019 - 09:51 UTC
Identified
Since approximately 08:46 UTC on 28 Sep 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- KSA (Riyadh) [neo-sa1]

Impact:
- Web IDE Full-Stack is unavailable
Posted 21 days ago. Sep 28, 2019 - 08:56 UTC
This incident affected: KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1], Web IDE [neo-sa1]).