Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 00:55 and 04:57 UTC on 13 Jun 2018, customers may have experienced a disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com). Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com) for the forms by Adobe service.The issue seems to have happened due to the High CPU Load on the associated Database. Service has been restored.
Posted 2 months ago. Jun 13, 2018 - 05:12 UTC
Identified
Since approximately 03:37 UTC on 13 Jun 2018, customers may have experienced a disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com). Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com) for the forms by Adobe service.The issue seems to have happened due to the High CPU Load on the associated Database. Engineers are working to restore service and updates will be provided as events warrant.
Posted 2 months ago. Jun 13, 2018 - 03:42 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com) for the forms by Adobe service. Engineers are now investigating and an update will be provided shortly.
Posted 2 months ago. Jun 13, 2018 - 03:15 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).