US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 15:28 UTC on 20 Dec 2021.
Posted Dec 20, 2021 - 15:54 UTC
Identified
Since approximately 15:06 UTC on 20 Dec 2021, you may have experienced an issue. We are working to restore service.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- OData Provisioning is unavailable
Posted Dec 20, 2021 - 15:22 UTC