Brazil (São Paulo) [neo-br1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 04:57 UTC on 27 May 2021.
Posted May 27, 2021 - 05:18 UTC
Identified
Since approximately 04:34 UTC on 27 May 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [neo-br1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted May 27, 2021 - 04:46 UTC
This incident affected: Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Region Access [neo-br1], Cloud Cockpit [neo-br1], Lifecycle Management [neo-br1], Web IDE [neo-br1], Portal Service [neo-br1], Mobile Services [neo-br1]).