Japan (Tokyo) [cf-jp10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 14:10 UTC on 23 Aug 2019.
Posted 27 days ago. Aug 23, 2019 - 18:25 UTC
Update
Most SAP Cloud Platform applications and services impacted by this disruption have been available since 09:30 UTC. The last remaining platform functionality impacted was audit log retrieval, which recovered at approximately 14:10 UTC. AWS engineers are still working to restore all infrastructure in the region, but the SAP Cloud Platform is no longer impacted.
Posted 27 days ago. Aug 23, 2019 - 18:24 UTC
Update
AWS Infrastructure Engineers are working to restore service and updates will be provided as events warrant.
Posted 27 days ago. Aug 23, 2019 - 17:14 UTC
Update
AWS Infrastructure Engineers are working to restore service and updates will be provided as events warrant.
Posted 27 days ago. Aug 23, 2019 - 16:13 UTC
Update
Majority of the services have been restored. AWS Infrastructure Engineers are still working to restore all services, updates will be provided as events warrant.
Posted 27 days ago. Aug 23, 2019 - 15:17 UTC
Update
AWS Infrastructure Engineers are working to restore service and updates will be provided as events warrant.
Posted 27 days ago. Aug 23, 2019 - 14:05 UTC
Update
AWS Infrastructure Engineers are working to restore service and updates will be provided as events warrant.
Posted 27 days ago. Aug 23, 2019 - 12:42 UTC
Update
AWS Infrastructure Engineers are working to restore service and updates will be provided as events warrant.
Posted 27 days ago. Aug 23, 2019 - 11:35 UTC
Update
AWS Infrastructure Engineers are working to restore service and updates will be provided as events warrant.
Posted 27 days ago. Aug 23, 2019 - 10:27 UTC
Update
AWS Infrastructure Engineers are working to restore service and updates will be provided as events warrant.
Posted 27 days ago. Aug 23, 2019 - 09:23 UTC
Update
AWS Infrastructure Engineers are working to restore service and updates will be provided as events warrant.
Posted 27 days ago. Aug 23, 2019 - 08:23 UTC
Update
AWS Infrastructure Engineers are working to restore service and updates will be provided as events warrant.
Posted 27 days ago. Aug 23, 2019 - 07:19 UTC
Update
AWS Infrastructure Engineers are working to restore service and updates will be provided as events warrant.
Posted 27 days ago. Aug 23, 2019 - 06:20 UTC
Update
AWS Infrastructure Engineers are working to restore service and updates will be provided as events warrant.
Posted 27 days ago. Aug 23, 2019 - 06:19 UTC
Update
Since approximately 04:15 UTC on 23 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [cf-jp10]

Impact:
- A general disruption in AWS infrastructure is impacting the availability of applications and services running on SAP Cloud Platform.
Posted 27 days ago. Aug 23, 2019 - 05:16 UTC
Identified
Since approximately 04:15 UTC on 23 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [cf-jp10]

Impact:
- Applications are unable to write events into the Audit Log Service
Posted 27 days ago. Aug 23, 2019 - 04:31 UTC
This incident affected: Japan (Tokyo) [cf-jp10] (All Advisories [cf-jp10]).