Brazil (São Paulo) [cf-br10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 15:25 UTC on 31 Jan 2022.
Posted Jan 31, 2022 - 15:43 UTC
Update
Service is restored since 15:25 UTC on 31 Jan 2022 and we are monitoring to ensure stability.
Posted Jan 31, 2022 - 15:34 UTC
Identified
Since approximately 14:42 UTC on 31 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- Brazil (São Paulo) [cf-br10]

Impact:
- Portal applications are unavailable
- Destination configurations and certificates cannot be read or modified
- SAP Work Zone customers were possibly unable to access their application
- Customers may have been unable to access Cloud Platform Launchpad applications
Posted Jan 31, 2022 - 14:58 UTC