China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 04:20 UTC on 05 Oct 2018.
Posted 11 days ago. Oct 05, 2018 - 04:24 UTC
Identified
Since approximately 19:02 UTC on 04 Oct 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- China (Shanghai) [neo-cn1]

Impact:
- Portal service may be unavailable
Posted 12 days ago. Oct 04, 2018 - 20:18 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Region Access [neo-cn1], Cloud Cockpit [neo-cn1], Lifecycle Management [neo-cn1], Web IDE [neo-cn1], Portal Service [neo-cn1]).