US West (Chandler) [neo-us2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 12:28 UTC on 05 Jan 2021.
Posted Jan 05, 2021 - 13:37 UTC
Update
Service is restored since 12:28 UTC on 05 Jan 2021 and we are monitoring to ensure stability.
Posted Jan 05, 2021 - 13:23 UTC
Identified
Since approximately 12:10 UTC on 05 Jan 2021, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Chandler) [neo-us2]

Impact:
- OAuth/platform tokens cannot be validated or created
Posted Jan 05, 2021 - 12:20 UTC
This incident affected: US West (Chandler) [neo-us2] (All Advisories [neo-us2]).