Japan (Tokyo) [cf-jp10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 19:23 UTC on 19 Feb 2021.
Posted Feb 19, 2021 - 21:27 UTC
Update
Service is restored since 19:23 UTC on 19 Feb 2021 and we are monitoring to ensure stability.
Posted Feb 19, 2021 - 19:32 UTC
Update
We are working with AWS to restore service and updates will be provided regularly until service is restored.
Posted Feb 19, 2021 - 18:25 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored. A possible infrastructure Hyperscaler issue is being investigated and will be confirmed shortly.
Posted Feb 19, 2021 - 15:28 UTC
Identified
Since approximately 14:19 UTC on 19 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [cf-jp10]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Feb 19, 2021 - 14:31 UTC
This incident affected: Japan (Tokyo) [cf-jp10] (All Advisories [cf-jp10], Lifecycle Management [cf-jp10], Mobile Services [cf-jp10]).