Canada (Toronto) [neo-ca1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 12:39 UTC on 02 May 2021.
Posted May 02, 2021 - 13:48 UTC
Update
Service is restored since 12:39 UTC on 02 May 2021 and we are monitoring to ensure stability.
Posted May 02, 2021 - 12:50 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Start (Updated): 12:30 UTC on 02 May 2021
Posted May 02, 2021 - 12:48 UTC
Identified
Since approximately 12:34 UTC on 02 May 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Canada (Toronto) [neo-ca1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted May 02, 2021 - 12:39 UTC
This incident affected: Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1], Region Access [neo-ca1], Cloud Cockpit [neo-ca1], Lifecycle Management [neo-ca1], Web IDE [neo-ca1], Portal Service [neo-ca1], Mobile Services [neo-ca1]).