Australia (Sydney) [cf-ap10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Apr 02, 2021 - 21:56 UTC
Identified
Since approximately 21:01 UTC on 02 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [cf-ap10]

Impact:
- Applications are unable to write events into the Audit Log Service
Posted Apr 02, 2021 - 21:17 UTC
This incident affected: Australia (Sydney) [cf-ap10] (All Advisories [cf-ap10]).