Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 20:42 UTC on 22 Nov 2019.
Posted Nov 22, 2019 - 20:50 UTC
Identified
Since approximately 19:30 UTC on 22 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Lifecycle management operations cannot be executed
- Applications may be unavailable
Posted Nov 22, 2019 - 20:19 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Lifecycle Management [cf-eu10]).