Japan (Tokyo) [cf-jp10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 19:58 UTC on 07 Oct 2020.
Posted Oct 07, 2020 - 20:26 UTC
Identified
Since approximately 19:39 UTC on 07 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [cf-jp10]

Impact:
- Lifecycle management of subaccounts and application subscriptions may not be possible
Posted Oct 07, 2020 - 19:57 UTC
This incident affected: Japan (Tokyo) [cf-jp10] (All Advisories [cf-jp10]).