US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:12 UTC on 28 Oct 2018.
Posted 20 days ago. Oct 28, 2018 - 10:09 UTC
Update
Since approximately 15:00 UTC on 27 Oct 2018, customers may have experienced a disruption on the SAP Cloud Platform. Customers might not be able to start, stop, deploy, or redeploy their Java applications hosted in the US East (Ashburn) landscape. Engineers are working to restore service and updates will be provided as events warrant.
Posted 20 days ago. Oct 28, 2018 - 04:25 UTC
Identified
Since approximately 15:00 UTC on 27 Oct 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- Lifecycle management operations for Java applications may not be possible
Posted 20 days ago. Oct 27, 2018 - 22:21 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Region Access [neo-us1], Cloud Cockpit [neo-us1], Lifecycle Management [neo-us1], Web IDE [neo-us1], Portal Service [neo-us1]).