Singapore [cf-ap11] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Mar 29, 2021 - 07:47 UTC
Identified
Since approximately 07:10 UTC on 29 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Singapore [cf-ap11]

Impact:
- Applications are unable to write events into the Audit Log Service
Posted Mar 29, 2021 - 07:21 UTC
This incident affected: Singapore [cf-ap11] (All Advisories [cf-ap11]).