Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 16:01 UTC on 09 Feb 2021.
Posted Feb 09, 2021 - 16:19 UTC
Update
Service is restored since 16:01 UTC on 09 Feb 2021 and we are monitoring to ensure stability.
Posted Feb 09, 2021 - 16:12 UTC
Identified
Since approximately 15:18 UTC on 09 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted Feb 09, 2021 - 15:31 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).