Brazil (São Paulo) [cf-br10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 01:12 UTC on 31 Dec 2019.
Posted Dec 31, 2019 - 01:33 UTC
Identified
Since approximately 00:21 UTC on 31 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [cf-br10]

Impact:
- Applications may be unavailable
- Lifecycle management operations cannot be executed
Posted Dec 31, 2019 - 01:03 UTC
This incident affected: Brazil (São Paulo) [cf-br10] (All Advisories [cf-br10], Lifecycle Management [cf-br10]).