Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 03:44 UTC on 09 Nov 2021.
Posted Nov 09, 2021 - 04:10 UTC
Update
Service is restored since 03:44 UTC on 09 Nov 2021 and we are monitoring to ensure stability.
Posted Nov 09, 2021 - 04:04 UTC
Identified
Since approximately 03:29 UTC on 09 Nov 2021, you may have experienced an issue. We are working to restore service.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- UI Theme Designer is unavailable
Posted Nov 09, 2021 - 03:40 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).