Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 07:30 UTC on 26 Aug 2021.
Posted Aug 26, 2021 - 08:09 UTC
Identified
Since approximately 05:36 UTC on 26 Aug 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Customers would have faced a degradation while performing initial logins to applications protected by Authorization & Trust Management (XSUAA)
Posted Aug 26, 2021 - 07:44 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).