Europe (Rot) [cf-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:33 UTC on 11 Oct 2018.
Posted 5 days ago. Oct 11, 2018 - 09:43 UTC
Identified
Since approximately 07:47 UTC on 11 Oct 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [cf-eu1]

Impact:
- Applications and services may be unavailable
Posted 5 days ago. Oct 11, 2018 - 09:10 UTC
This incident affected: Europe (Rot) [cf-eu1] (All Advisories [cf-eu1], Lifecycle Management [cf-eu1]).