US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 18:31 UTC on 18 Oct 2019.
Posted Oct 18, 2019 - 20:38 UTC
Update
Service is restored since 18:31 UTC on 18 Oct 2019 and we are monitoring to ensure stability.
Posted Oct 18, 2019 - 19:07 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 18, 2019 - 18:06 UTC
Update
We are still working to restore service and additional teams have been engaged.
Posted Oct 18, 2019 - 17:13 UTC
Identified
Since approximately 14:51 UTC on 18 Oct 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Oct 18, 2019 - 16:12 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Region Access [neo-us1], Cloud Cockpit [neo-us1], Lifecycle Management [neo-us1], Web IDE [neo-us1], Portal Service [neo-us1], Mobile Services [neo-us1]).