Brazil (São Paulo) [neo-br1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 03:15 UTC on 08 Oct 2020.
Posted Oct 08, 2020 - 03:49 UTC
Update
Service is restored since 03:15 UTC on 08 Oct 2020 and we are monitoring to ensure stability.
Posted Oct 08, 2020 - 03:28 UTC
Identified
Since approximately 03:06 UTC on 08 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [neo-br1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Oct 08, 2020 - 03:17 UTC
This incident affected: Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Region Access [neo-br1], Cloud Cockpit [neo-br1], Lifecycle Management [neo-br1], Web IDE [neo-br1], Portal Service [neo-br1], Mobile Services [neo-br1]).