Australia (Sydney) [cf-ap10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 11:47 UTC on 08 May 2019.
Posted 2 months ago. May 08, 2019 - 14:27 UTC
Update
We are still working to restore the service, updates will be provided regularly until service is restored.
Posted 2 months ago. May 08, 2019 - 09:34 UTC
Update
We are still working to restore the service, updates will be provided regularly until service is restored.
Posted 2 months ago. May 08, 2019 - 08:23 UTC
Identified
Since approximately 05:35 UTC on 08 May 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [cf-ap10]

Impact:
- Mobile Services is unavailable
- Applications might not be able to perform certain credential operations like listing, creating, reading, updating and deleting credentials.
Posted 2 months ago. May 08, 2019 - 06:49 UTC
This incident affected: Australia (Sydney) [cf-ap10] (All Advisories [cf-ap10], Mobile Services [cf-ap10]).