Singapore [cf-ap21] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 12:06 UTC on 14 Oct 2021.
Posted Oct 14, 2021 - 13:04 UTC
Update
Service is restored since 12:06 UTC on 14 Oct 2021 and we are monitoring to ensure stability.
Posted Oct 14, 2021 - 12:44 UTC
Identified
Since approximately 12:02 UTC on 14 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Singapore [cf-ap21]

Impact:
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful
Posted Oct 14, 2021 - 12:11 UTC
This incident affected: Singapore [cf-ap21] (All Advisories [cf-ap21]).