Multiple Regions - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 05:37 UTC on 24 Nov 2021.
Posted Nov 24, 2021 - 06:19 UTC
Update
Service is restored since 05:37 UTC on 24 Nov 2021 and we are monitoring to ensure stability.

Impact (Updated):
- Portal applications are unavailable
--- [cf-ap21] from 00:00 UTC on 24 Nov 2021 to 05:33 UTC on 24 Nov 2021
--- [cf-jp20] from 00:01 UTC on 24 Nov 2021 to 05:33 UTC on 24 Nov 2021
--- [cf-us10] from 00:00 UTC on 24 Nov 2021 to 05:35 UTC on 24 Nov 2021
--- [cf-us21] from 00:01 UTC on 24 Nov 2021 to 05:29 UTC on 24 Nov 2021
--- [cf-us30] from 00:01 UTC on 24 Nov 2021 to 05:37 UTC on 24 Nov 2021
Posted Nov 24, 2021 - 06:01 UTC
Update
We are still investigating this issue. At this point we believe the scope of impact is limited. Updates will be provided regularly until service is restored.
Posted Nov 24, 2021 - 04:21 UTC
Update
We are still investigating this issue. At this point we believe the scope of impact is limited. Updates will be provided regularly until service is restored.
Posted Nov 24, 2021 - 03:25 UTC
Update
We are still investigating this issue. At this point we believe the scope of impact is limited. Updates will be provided regularly until service is restored.
Posted Nov 24, 2021 - 02:18 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 24, 2021 - 01:20 UTC
Identified
Since approximately 00:00 UTC on 24 Nov 2021, you may have experienced an issue. We are working to restore service.

Regions:
- Japan (Tokyo) [cf-jp20]
- Singapore [cf-ap21]
- US Central (IA) [cf-us30]
- US East (VA) [cf-us10]
- US East (VA) [cf-us21]

Impact:
- Portal applications are unavailable
--- [cf-ap21] since 00:00 UTC on 24 Nov 2021
--- [cf-jp20] since 00:01 UTC on 24 Nov 2021
--- [cf-us10] since 00:00 UTC on 24 Nov 2021
--- [cf-us21] since 00:01 UTC on 24 Nov 2021
--- [cf-us30] since 00:01 UTC on 24 Nov 2021
Posted Nov 24, 2021 - 00:13 UTC
This incident affected: Japan (Tokyo) [cf-jp20] (All Advisories [cf-jp20], Portal Service [cf-jp20]), Singapore [cf-ap21] (All Advisories [cf-ap21], Portal Service [cf-ap21]), US Central (IA) [cf-us30] (All Advisories [cf-us30]), US East (VA) [cf-us10] (All Advisories [cf-us10], Portal Service [cf-us10]), and US East (VA) [cf-us21] (All Advisories [cf-us21], Portal Service [cf-us21]).