Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 18:00 UTC on 17 Mar 2021.
Posted Mar 17, 2021 - 18:05 UTC
Update
Service is restored since 18:00 UTC on 17 Mar 2021 and we are monitoring to ensure stability.
Posted Mar 17, 2021 - 18:01 UTC
Identified
Since approximately 17:00 UTC on 17 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Identity Provisioning operations are unavailable
- Identity Provisioning Proxy systems cannot be used or administered
- Identity Provisioning Service jobs may not be successful
Posted Mar 17, 2021 - 17:24 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).