Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 11:18 UTC on 19 Jul 2021.
Posted Jul 19, 2021 - 12:25 UTC
Update
Service is restored since 11:18 UTC on 19 Jul 2021 and we are monitoring to ensure stability.
Posted Jul 19, 2021 - 12:06 UTC
Update
The Portal sites are accessible since 11:12 UTC.
We are still monitoring the service to ensure stability.
Posted Jul 19, 2021 - 11:33 UTC
Update
Portal sites are unavailable since 10:50 AM UTC.
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jul 19, 2021 - 11:16 UTC
Update
Starting from 09:40 AM UTC, the Portal sites are intermittently unavailable to some customers.
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jul 19, 2021 - 10:47 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jul 19, 2021 - 10:22 UTC
Identified
Since approximately 09:24 UTC on 19 Jul 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Portal sites are unavailable
Posted Jul 19, 2021 - 09:31 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Portal Service [neo-eu1]).