US West (WA) [cf-us20] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 01:39 UTC on 30 Oct 2021.
Posted Oct 30, 2021 - 02:20 UTC
Identified
Since approximately 00:49 UTC on 30 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (WA) [cf-us20]

Impact:
- Feature Flags all behave as though they are off
Posted Oct 30, 2021 - 01:00 UTC
This incident affected: US West (WA) [cf-us20] (All Advisories [cf-us20]).