Europe (Rot) [cf-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 11:49 UTC on 11 Oct 2018.
Posted 2 months ago. Oct 11, 2018 - 13:08 UTC
Identified
Since approximately 11:04 UTC on 11 Oct 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [cf-eu1]

Impact:
- Lifecycle management operations may be unavailable
- -Already started application are not affected
Posted 2 months ago. Oct 11, 2018 - 11:44 UTC
This incident affected: Europe (Rot) [cf-eu1] (All Advisories [cf-eu1], Lifecycle Management [cf-eu1]).