Japan (Tokyo) [neo-jp1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 12:13 UTC on 11 Oct 2021.
Posted Oct 11, 2021 - 12:28 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 11, 2021 - 12:01 UTC
Update
An intermittent issue is present. We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 11, 2021 - 10:52 UTC
Identified
Since approximately 10:20 UTC on 11 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [neo-jp1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Oct 11, 2021 - 10:47 UTC
This incident affected: Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1], Region Access [neo-jp1], Cloud Cockpit [neo-jp1], Lifecycle Management [neo-jp1], Web IDE [neo-jp1], Portal Service [neo-jp1], Mobile Services [neo-jp1]).