Multiple Regions - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Mar 19, 2021 - 01:04 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Australia (Sydney) [neo-ap1]
- Brazil (São Paulo) [neo-br1]
- Canada (Toronto) [neo-ca1]
- China (Shanghai) [neo-cn1]
- Europe (Amsterdam) [neo-eu3]
- Europe (Rot) [neo-eu1]
- Japan (Tokyo) [neo-jp1]
- KSA (Riyadh) [neo-sa1]
- Russia (Moscow) [neo-ru1]
- UAE (Dubai) [neo-ae1]
- US East (Ashburn) [neo-us1]
- US East (Sterling) [neo-us3]
- US West (Chandler) [neo-us2]

Impact (Updated):
- Mobile Service for SAP Fiori is unavailable
Posted Mar 19, 2021 - 00:52 UTC
Identified
Since approximately 00:36 UTC on 19 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [neo-ap1]
- Brazil (São Paulo) [neo-br1]
- Canada (Toronto) [neo-ca1]
- China (Shanghai) [neo-cn1]
- Europe (Amsterdam) [neo-eu3]
- Japan (Tokyo) [neo-jp1]
- KSA (Riyadh) [neo-sa1]
- Russia (Moscow) [neo-ru1]
- UAE (Dubai) [neo-ae1]
- US East (Ashburn) [neo-us1]
- US East (Sterling) [neo-us3]
- US West (Chandler) [neo-us2]

Impact:
- Mobile Service for SAP Fiori is unavailable
Posted Mar 19, 2021 - 00:48 UTC
This incident affected: Russia (Moscow) [neo-ru1] (All Advisories [neo-ru1]), Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3]), Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1]), Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]), US West (Chandler) [neo-us2] (All Advisories [neo-us2]), Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1]), China (Shanghai) [neo-cn1] (All Advisories [neo-cn1]), Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1]), Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1]), US East (Sterling) [neo-us3] (All Advisories [neo-us3]), US East (Ashburn) [neo-us1] (All Advisories [neo-us1]), UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1]), and KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1]).