Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 09:00 and 12:29 UTC on 21 Jun 2018, customers may have experienced a disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to access the Portal Service. Service has been restored.
Posted 3 months ago. Jun 21, 2018 - 12:49 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com) impacting the availability of the Portal Service. Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Jun 21, 2018 - 12:26 UTC
This incident affected: Europe (Rot) [neo-eu1] (Portal Service [neo-eu1]).