Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 10:24 UTC on 18 Dec 2018.
Posted about 1 month ago. Dec 18, 2018 - 10:32 UTC
Identified
Since approximately 10:00 UTC on 18 Dec 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Cloud Platform Cockpit may be unavailable
Posted about 1 month ago. Dec 18, 2018 - 10:10 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Cloud Cockpit [neo-eu1]).