Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 16:10 UTC on 20 May 2021.
Posted May 20, 2021 - 16:26 UTC
Update
Service is restored since 16:10 UTC on 20 May 2021 and we are monitoring to ensure stability.
Posted May 20, 2021 - 16:17 UTC
Identified
Since approximately 15:47 UTC on 20 May 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [neo-ap1]

Impact:
- Virtual Machines cannot be accessed via SSH
Posted May 20, 2021 - 15:57 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1]).