Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:15 UTC on 28 Oct 2020.
Posted Oct 28, 2020 - 09:40 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 28, 2020 - 08:47 UTC
Identified
Since approximately 07:38 UTC on 28 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Document Center is unavailable
Posted Oct 28, 2020 - 07:47 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).