Europe (Amsterdam) [neo-eu3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 07:11 UTC on 27 Nov 2019.
Posted Nov 27, 2019 - 07:16 UTC
Identified
Since approximately 06:43 UTC on 27 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Amsterdam) [neo-eu3]

Impact:
- Mobile Service for SAP Fiori is unavailable
Posted Nov 27, 2019 - 07:04 UTC
This incident affected: Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3]).