Japan (Tokyo) [neo-jp1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Feb 18, 2021 - 10:14 UTC
Identified
Since approximately 09:56 UTC on 18 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [neo-jp1]

Impact:
- Applications are unable to write events into the Audit Log Service
Posted Feb 18, 2021 - 10:03 UTC
This incident affected: Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1]).