Europe (Rot) [cf-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 18:13 UTC on 01 May 2019.
Posted 3 months ago. May 01, 2019 - 20:48 UTC
Update
We are still monitoring and checking the region.
Posted 3 months ago. May 01, 2019 - 19:51 UTC
Update
Platform services gradually recovered between 17:55 and 18:13 UTC. We are now monitoring to ensure service is restored.
Posted 3 months ago. May 01, 2019 - 18:37 UTC
Update
We have identified a network issue in the region and are working to resolve it.
Posted 3 months ago. May 01, 2019 - 18:01 UTC
Identified
Since approximately 17:46 UTC on 01 May 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [cf-eu1]

Impact:
- Applications and services are unavailable
Posted 3 months ago. May 01, 2019 - 18:00 UTC
This incident affected: Europe (Rot) [cf-eu1] (All Advisories [cf-eu1], Lifecycle Management [cf-eu1]).