Singapore [cf-ap11] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 17:04 UTC on 27 Aug 2021.
Posted Aug 27, 2021 - 17:32 UTC
Update
Service is restored since 17:04 UTC on 27 Aug 2021 and we are monitoring to ensure stability.
Posted Aug 27, 2021 - 17:14 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Japan (Tokyo) [cf-jp10]
- Singapore [cf-ap11]

Impact (Updated):
- Serverless runtime extensions and OData provisioning capabilities may be unavailable
--- [cf-ap11] from 16:31 UTC on 27 Aug 2021 to 16:50 UTC on 27 Aug 2021
--- [cf-jp10] since 16:54 UTC on 27 Aug 2021
Posted Aug 27, 2021 - 17:07 UTC
Identified
Since approximately 16:31 UTC on 27 Aug 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Singapore [cf-ap11]

Impact:
- Serverless runtime extensions and OData provisioning capabilities may be unavailable
Posted Aug 27, 2021 - 16:41 UTC
This incident affected: Japan (Tokyo) [cf-jp10] (All Advisories [cf-jp10]) and Singapore [cf-ap11] (All Advisories [cf-ap11]).