Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 11:11 UTC on 18 Feb 2021.
Posted Feb 18, 2021 - 11:44 UTC
Update
Service is restored since 11:11 UTC on 18 Feb 2021 and we are monitoring to ensure stability.
Posted Feb 18, 2021 - 11:21 UTC
Identified
Since approximately 11:06 UTC on 18 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Document Service is unavailable
- Forms by Adobe is unavailable
Posted Feb 18, 2021 - 11:18 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).