Singapore [cf-ap11] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 04:29 UTC on 10 Oct 2019.
Posted Oct 10, 2019 - 04:44 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 10, 2019 - 03:59 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 10, 2019 - 02:54 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 10, 2019 - 01:54 UTC
Identified
Since approximately 00:39 UTC on 10 Oct 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Singapore [cf-ap11]

Impact:
- Applications protected by Authorization & Trust Management (XSUAA) are not accessible
Posted Oct 10, 2019 - 00:55 UTC
This incident affected: Singapore [cf-ap11] (All Advisories [cf-ap11]).