US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 02:28 UTC on 01 Aug 2019.
Posted 22 days ago. Aug 01, 2019 - 02:37 UTC
Identified
Since approximately 02:15 UTC on 01 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted 22 days ago. Aug 01, 2019 - 02:30 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Region Access [neo-us1], Cloud Cockpit [neo-us1], Lifecycle Management [neo-us1], Web IDE [neo-us1], Portal Service [neo-us1], Mobile Services [neo-us1]).