Europe (Rot) [cf-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 08:01 UTC on 10 Sep 2018 and 05:06 UTC on 11 Sep 2018, customers may have experienced a disruption on the Europe (Rot) [cf-eu1] region of the SAP Cloud Platform (eu1.hana.ondemand.com). Our monitors have indicated a disruption on the Europe (Rot) [cf-eu1] region of the SAP Cloud Platform (eu1.hana.ondemand.com) impacting lifecycle management operations,however that will not impact already existing and deployed applications. Service has been restored.
Posted 2 months ago. Sep 11, 2018 - 06:42 UTC
Identified
Since approximately 08:01 UTC on 10 Sep 2018, customers may have experienced a disruption on the Europe (Rot) [cf-eu1] region of the SAP Cloud Platform (eu1.hana.ondemand.com) impacting lifecycle management operations. Engineers are working to restore service and updates will be provided as events warrant.
Posted 2 months ago. Sep 10, 2018 - 14:12 UTC
This incident affected: Europe (Rot) [cf-eu1] (All Advisories [cf-eu1]).