[Americas Region] Planned Upgrade
Scheduled for Sep 8, 04:00 - 08:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted 9 days ago. Aug 10, 2018 - 13:29 UTC
Scheduled
Between 4:00 UTC – 8:00 UTC on 8 September 2018, an upgrade targeting stability improvements and upgrade of Cloud Foundry database on AWS (RDS instances) will be applied on US East (VA) [cf-us10] and
US Central (IA) [cf-us30] regions of the SAP Cloud Platform.

During this period, customers will experience disruptions of Cloud Foundry lifecycle management operations.

SAP Cloud Platform Operations
Posted 9 days ago. Aug 10, 2018 - 13:28 UTC
This scheduled maintenance affects: US Central (IA) [cf-us30] (All Advisories [cf-us30]) and US East (VA) [cf-us10] (All Advisories [cf-us10]).