Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 09:04 UTC on 06 Oct 2021.

Impact (Updated):
- Portal applications are unavailable (from 08:51 UTC on 06 Oct 2021 to 08:59 UTC on 06 Oct 2021)
- Feature Flags all behave as though they are off (from 08:43 UTC on 06 Oct 2021 to 09:04 UTC on 06 Oct 2021)
- Feature Flags service instances cannot be created or modified (from 08:43 UTC on 06 Oct 2021 to 09:04 UTC on 06 Oct 2021)
- Customers are not able to manage SAP SuccessFactors systems and SAP SuccessFactors Extensibility service instances. (from 08:34 UTC on 06 Oct 2021 to 09:04 UTC on 06 Oct 2021)
- Event Mesh functionality and lifecycle operations may be unavailable (from 08:52 UTC on 06 Oct 2021 to 09:00 UTC on 06 Oct 2021)
- HANA spatial services instances cannot be created, updated or deleted (from 08:37 UTC on 06 Oct 2021 to 09:01 UTC on 06 Oct 2021)
- The cockpit was unavailable. (from 08:45 UTC on 06 Oct 2021 to 09:04 UTC on 06 Oct 2021)
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful (from 08:45 UTC on 06 Oct 2021 to 08:59 UTC on 06 Oct 2021)
- Lifecycle management of subaccounts and application subscriptions may not be possible (from 08:45 UTC on 06 Oct 2021 to 08:59 UTC on 06 Oct 2021)
Posted Oct 06, 2021 - 10:27 UTC
Update
Service is restored since 09:04 UTC on 06 Oct 2021 and we are monitoring to ensure stability.

Impact (Updated):
- Portal applications are unavailable (from 08:51 UTC on 06 Oct 2021 to 08:59 UTC on 06 Oct 2021)
- Feature Flags all behave as though they are off (from 08:43 UTC on 06 Oct 2021 to 09:04 UTC on 06 Oct 2021)
- Feature Flags service instances cannot be created or modified (from 08:43 UTC on 06 Oct 2021 to 09:04 UTC on 06 Oct 2021)
- Customers are not able to manage SAP SuccessFactors systems and SAP SuccessFactors Extensibility service instances. (from 08:34 UTC on 06 Oct 2021 to 09:04 UTC on 06 Oct 2021)
- Event Mesh functionality and lifecycle operations may be unavailable (from 08:52 UTC on 06 Oct 2021 to 09:00 UTC on 06 Oct 2021)
- HANA spatial services instances cannot be created, updated or deleted (from 08:37 UTC on 06 Oct 2021 to 09:01 UTC on 06 Oct 2021)
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful (from 08:45 UTC on 06 Oct 2021 to 08:59 UTC on 06 Oct 2021)
- Lifecycle management of subaccounts and application subscriptions may not be possible (from 08:45 UTC on 06 Oct 2021 to 08:59 UTC on 06 Oct 2021)
Posted Oct 06, 2021 - 09:20 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Feature Flags service instances cannot be created or modified (since 08:34 UTC on 06 Oct 2021)
- Customers are not able to manage SAP SuccessFactors Extensibility service (since 08:34 UTC on 06 Oct 2021)
- Event Mesh functionality and lifecycle operations may be unavailable (since 08:52 UTC on 06 Oct 2021)
- HANA spatial services instances cannot be created, updated or deleted (since 08:34 UTC on 06 Oct 2021)
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful (since 08:34 UTC on 06 Oct 2021)
- Lifecycle management of subaccounts and application subscriptions may not be possible (since 08:34 UTC on 06 Oct 2021)
Posted Oct 06, 2021 - 09:02 UTC
Identified
Since approximately 08:34 UTC on 06 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Feature Flags service instances cannot be created or modified
- Customers are not able to manage SAP SuccessFactors Extensibility service
- HANA spatial services instances cannot be created, updated or deleted
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful
- Lifecycle management of subaccounts and application subscriptions may not be possible
Posted Oct 06, 2021 - 08:53 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Portal Service [cf-eu10]).