Identity Authentication - Brazil - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 14:34 UTC on 11 Oct 2021.
Posted Oct 11, 2021 - 15:05 UTC
Update
Service is restored since 14:34 UTC on 11 Oct 2021 and we are monitoring to ensure stability.
Posted Oct 11, 2021 - 14:43 UTC
Identified
Since approximately 14:26 UTC on 11 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Identity Authentication - Brazil

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants
Posted Oct 11, 2021 - 14:36 UTC
This incident affected: Identity Authentication (Identity Authentication - Brazil).